If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

msn.com - MSN Gaming Zone Entry Prompt says Netscape 6 won't render correctly

VERIFIED DUPLICATE of bug 92987

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 92987
16 years ago
3 years ago

People

(Reporter: Albert R., Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
When entering zone.msn.com, the server redirects to a site that says we're using
a browser that won't be able to render the Zone correctly, and that we should be
using Netscape 6.0 or greater (this message displays with 2001121703 as well as
N6.2) in order to play on the zone, then gives a very prominent link to download
MSIE.

"To play on the Zone you need a computer running Windows95 or greater and we
recommend either Microsoft Internet Explorer 4.0 or greater or Netscape 6.0 or
greater"

This bug is a little different from 92987 because this message is displaying
when it says that Netscape 6 should work.  The page does render perfectly fine.
 And while claiming Netscape 6 should work, attempting to enter any game rooms
gives the error again.

Comment 1

16 years ago
When I visit zone.com with a recent Mozilla build, I see:

"To play on the Zone you need a computer running Windows95 or greater and we 
recommend either Microsoft Internet Explorer 4.0 or greater or Netscape 6.0 or 
greater."
"Note that our Netscape 6 support is still under construction...  some pages 
may not render properly and some games may not function properly."

When I visit with Netscape 6.2, I am not redirected, which is strange because 
the warning message specifically mentions limited Netscape 6 support.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Summary: MSN Gaming Zone Entry Prompt says Netscape 6 won't render correctly → zone.msn.com - MSN Gaming Zone Entry Prompt says Netscape 6 won't render correctly
Whiteboard: aok
(Reporter)

Comment 2

16 years ago
I see this message with Netscape 6.2.1.  Maybe they're specifically specifying a
useragent they like, like looking for the specific Netscape 6.2 UA instead of
the general Moz/gecko UA...

Comment 3

16 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Updated

16 years ago
Blocks: 114158
Keywords: evang500
Summary: zone.msn.com - MSN Gaming Zone Entry Prompt says Netscape 6 won't render correctly → msn.com - MSN Gaming Zone Entry Prompt says Netscape 6 won't render correctly
Whiteboard: aok

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 92987 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified
2002041903/WinXP
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.