crash in nsINode::IsEditableInternal() const

RESOLVED FIXED

Status

()

Core
DOM: Events
--
critical
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: mbrubeck, Assigned: khuey)

Tracking

({crash})

40 Branch
x86_64
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox39 unaffected, firefox40 affected)

Details

(crash signature, URL)

(Reporter)

Description

3 years ago
This bug was filed from the Socorro interface and is 
report bp-762df365-0e13-4044-9064-4eb412150421.
=============================================================

The following steps produced this crash repeatedly for me, but I can't reproduce it in a clean profile.  I have no add-ons enabled except Mass Password Reset.

1. Open https://ask.metafilter.com/279020/Bueller-Bueller-Movie-Quotes-Anyone
2. Press the "space" key

Found in Nightly 40.0a1 (2015-04-21) on Debian GNU/Linux, with e10s enabled.
Didn't khuey just back out the 'space' crasher.
Yeah, I backed out bug 915962 for this.
Assignee: nobody → khuey
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1156897

Updated

3 years ago
Crash Signature: [@ nsINode::IsEditableInternal() const] → [@ nsINode::IsEditableInternal() const] [@ nsINode::IsEditableInternal() ]
Blocks: 915962
status-firefox39: --- → unaffected
You need to log in before you can comment on or make changes to this bug.