refresh Firefox button doesn't show up on about:support page sometimes

RESOLVED DUPLICATE of bug 749700

Status

()

Firefox
Untriaged
RESOLVED DUPLICATE of bug 749700
3 years ago
3 years ago

People

(Reporter: fireattack, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8595732 [details]
Chinese

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:38.0) Gecko/20100101 Firefox/38.0
Build ID: 20150420134330

Steps to reproduce:

It does on my Chinese Firefox. Is there a reason they're not consistent?
(Reporter)

Comment 1

3 years ago
Created attachment 8595733 [details]
English
(Reporter)

Updated

3 years ago
Version: 38 Branch → unspecified
(Reporter)

Updated

3 years ago
Summary: refresh Firefox button doesn't show up on about:support page when using English locale → refresh Firefox button doesn't show up on about:support page sometimes
(Reporter)

Comment 2

3 years ago
Ok I did my tests, let me rephrase it:

I have one profile, my main profile, which can show that button on both Chinese Firefox 38 beta and newest English Nightly; however I have another relatively new profile (for test only), and it only have that button in Chn 38 beta but not in Eng Nightly.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749700
You need to log in before you can comment on or make changes to this bug.