Status

Invalid Bugs
General
VERIFIED INVALID
3 years ago
3 years ago

People

(Reporter: Ankit Bansal, Unassigned, NeedInfo)

Tracking

Details

(URL)

(Reporter)

Description

3 years ago
After clicking on login button found some error for time out.

Comment 1

3 years ago
This is a production bug database used by the Mozilla community to develop Firefox, and other products.
It is not a test system or something to play with.
Please use http://landfill.bugzilla.org/ if you want to test things.
If you continue to abuse bugzilla.mozilla.org your account will be disabled.

If you really wanted to report a valid bug in one of Mozilla's application and services, please read please https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines and create a bug report with a way better and useful description.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Your Web → General
Flags: needinfo?(ankitmrtmca)
Product: Websites → Invalid Bugs
Resolution: --- → DUPLICATE
Target Milestone: 2.0 → ---
Duplicate of bug: 1156623
Priority: P2 → --
Resolution: DUPLICATE → INVALID
You need to log in before you can comment on or make changes to this bug.