Software Installation dialog clips Install button with window resize button

VERIFIED DUPLICATE of bug 113149

Status

Core Graveyard
Installer: XPInstall Engine
--
trivial
VERIFIED DUPLICATE of bug 113149
16 years ago
2 years ago

People

(Reporter: Jimmy Lee, Assigned: dveditz)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 2001-12-17-11-trunk (MAC)

1. From http://jimbob/trigger3.html, trigger any test.

RESULT:
Software Installation dialog appears.  The bottom right corner of dialog has
area for resizing which also clips part of the Install button.

EXPECTED RESULT:
No clipping of Install button.  Perhaps move the dialog buttons further to the left.
(Reporter)

Comment 1

16 years ago
Nominating.  We should fix this cosmetic problem because it looks sloppy and
unprofessional.  Functionality is not compromised.
Keywords: nsbeta1

Comment 2

16 years ago
reassigning to dan, dan, there is a dupe
Assignee: syd → dveditz
Keywords: nsbeta1 → nsbeta1+
OS: MacOS X → Mac System 9.x
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 113149 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: nsbeta1+ → nsbeta1
OS: Mac System 9.x → MacOS X
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
No longer an issue.  Marking Verified!
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.