Chinese text appearing on the active tabs and In that case it gets difficult to open/ close tabs as that text covers the cross and plus buttons and tabs get mingled there.

RESOLVED DUPLICATE of bug 1108296

Status

()

RESOLVED DUPLICATE of bug 1108296
4 years ago
4 years ago

People

(Reporter: anjanikmr51, Unassigned)

Tracking

37 Branch
x86_64
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8595909 [details]
Screenshot (8).png

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

1)Its a bit difficult to tell when the bug reappears as in my case
I navigate to: tastebuds.fm and naukri.com , webcompat
2) Chinese text appearing on the active tabs.
3) In that case it gets difficult navigating between tabs and opening / closing tabs as that text covers the cross and plus buttons and tabs get mingled there.



Actual results:

 Difficulty in identifying the + (open tab) and x (close tab) buttons due to the text and intermingling of tabs.


Expected results:

 No appearance of any text and opening / closing of tabs should be easily done.
(Reporter)

Comment 1

4 years ago
Created attachment 8595913 [details]
Screenshot (7).png
Flags: needinfo?(anjanikmr51)
Attachment #8595913 - Flags: review?(gavin.sharp)
(Reporter)

Updated

4 years ago
Flags: needinfo?(anjanikmr51)
Keywords: checkin-needed
OS: Unspecified → Windows 8.1
Priority: -- → P4
Hardware: Unspecified → x86_64
Attachment #8595913 - Attachment is patch: false
Attachment #8595913 - Attachment mime type: text/plain → image/png
Attachment #8595913 - Flags: review?(gavin.sharp)
Keywords: checkin-needed

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Component: Untriaged → Extension Compatibility
Priority: P4 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 1108296
You need to log in before you can comment on or make changes to this bug.