Async scrollbar adjustment might be broken

RESOLVED DUPLICATE of bug 1157936

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 1157936
3 years ago
3 years ago

People

(Reporter: mstange, Assigned: mstange)

Tracking

({regression})

Trunk
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

3 years ago
I'm currently testing APZ in a try build I made yesterday that, among other things, included bug 1148515, and scrollbars are janky. Will debug later.
Reverse-duping since the other bug has a video and more details and stuff.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1157936
You need to log in before you can comment on or make changes to this bug.