There doesn't seem to be any way to permanently enable e10s on Windows 8 machines with touch screens

RESOLVED DUPLICATE of bug 1108607

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 1108607
3 years ago
3 years ago

People

(Reporter: cwiiis, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox40 affected)

Details

(Reporter)

Description

3 years ago
If I enable e10s manually on my Windows 8 touch-screen machine, every time Firefox starts it will ask me if I want to turn it off. If I don't actively say no, e10s will be off the next time Firefox restarts. There doesn't appear to be any way to disable this behaviour.

I seem to also be experiencing situations where it just turns itself off without any interaction, but I assume this must be happening in situations I manage to accidentally dismiss this dialog without telling it not to disable e10s.

I like e10s and would like to help test. Oddly, touch-screen input with e10s appears to work fine, so I don't know why it's triggering this warning. I expect we're missing out on a reasonable number of testers because of this.
Likely bug 1108607?
(Reporter)

Comment 2

3 years ago
Yup, thanks.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108607
You need to log in before you can comment on or make changes to this bug.