[Bluetooth2][PTS][AVRCP] Test case - TC_TG_RCR_BV_04_C Inconclusive

RESOLVED FIXED

Status

Firefox OS
Bluetooth
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: WillWang, Assigned: WillWang)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [webbt-api])

(Assignee)

Description

3 years ago
### ENV
Flame/Bluedroid

### STR
1. PTS 6.0.1
2. TC_TG_RCR_BV_04_C
 
### Expected
Pass 

### Actual
Test case : TC_TG_RCR_BV_04_C started
	- MTC: SDP Service record was successfully registered.
	- A2DP SNK SDP Service record successfully registered
	- A2DP SNKsuccessfully registered
	- MTC: IUT successfully responded to AVDTP CONNECT.
	- MTC: IUT successfully accepted AVCTP channel connection.
	- MTC INCONC: IUT did not respond with enough data to trigger the continuing response, please configure the IUT to respond with more data.
	- AVDTP: Exiting AVDTP1 PTC
	- AVCTP: Exiting AVCTP1 PTC
	- CM_PTC_EXIT
	- MTC: Test case ended
	 -Final Verdict: INCONC
TC_TG_RCR_BV_04_C finished
(Assignee)

Updated

3 years ago
Assignee: nobody → wiwang

Updated

3 years ago
Whiteboard: [webbt-api]
(Assignee)

Comment 1

3 years ago
After analyzing log, this issue was caused by Bug 1158192,
and I have tested this issue after patch of Bug 1158192 was landed, the result is PASS
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.