All users were logged out of Bugzilla on October 13th, 2018

buglet in highlighter.css

RESOLVED DUPLICATE of bug 1215522

Status

RESOLVED DUPLICATE of bug 1215522
4 years ago
4 months ago

People

(Reporter: tromey, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox40 affected)

Details

(Reporter)

Description

4 years ago
I don't remember exactly what I was doing, but I noticed a message in
one of the consoles coming from highlighter.css:

https://dxr.mozilla.org/mozilla-central/source/toolkit/devtools/server/actors/highlighter.css?from=highlighter.css#272

I also no longer have the message (sorry about the vagueness here...)
but the gist is that "left" is not a valid value for "text-anchor".
MDN agrees:

https://developer.mozilla.org/en-US/docs/Web/SVG/Attribute/text-anchor

Maybe it should be "start", but I am not sure.
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1215522

Updated

4 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.