Loading any HTTPS websites immediately crashes browser

RESOLVED WORKSFORME

Status

--
blocker
RESOLVED WORKSFORME
17 years ago
13 years ago

People

(Reporter: dmw73, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
I am using 0.9.6 and it crashes immediately when it is given any HTTPS URL.  The
crash does *not* occur when the page is loading; i.e., from something in the
HTML.  The crash occurs right when you type in the HTTPS URL and hit enter.  I
have tried several HTTPS websites and the same thing happens for all.  I have
not touched any of the SSL settings in the Privacy and Security section.
How did you install 0.9.6?  Did you use a package system?  Or the installer?  Or 
tar/gzip?  Did you install over a previous installation?  Did you install a 
newer psm version with the new mozilla version?
(Reporter)

Comment 2

17 years ago
I downloaded three files from
/pub/mozilla/releases/mozilla0.9.6/Red_Hat_6x_RPMS/i386
:

mozilla-psm-0.9.6-0.i386.rpm
mozilla-js-debugger-0.9.6-0.i386.rpm
mozilla-0.9.6-0.i386.rpm 

Then installed each separately using rpm -Uvh


I did have 0.9.3 installed prior to this.  
(Reporter)

Comment 3

17 years ago
Oops, I downloaded those files from
/pub/mozilla/releases/mozilla0.9.6/Red_Hat_7x_RPMS/i386
(Reporter)

Comment 4

17 years ago
I almost forgot, HTTPS/SSL did not work in 0.9.3 when I had it installed. 
That's why I tried upgraded to 0.9.6.  
blizzard?  Could -Uhv leave stale libraries around?
(Assignee)

Comment 6

17 years ago
works for me on linux 0.9.7 builds but I don't have the RPM builds. 
Works for me, too.  Try installing all of the mozilla rpms, making sure that
/usr/lib/mozilla is empty and re-installing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.