Crash after one minute without any user interaction

VERIFIED DUPLICATE of bug 115527

Status

SeaMonkey
UI Design
--
critical
VERIFIED DUPLICATE of bug 115527
16 years ago
12 years ago

People

(Reporter: Michel Poleur, Assigned: Paul Chen)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+)
Gecko/20011216
BuildID:    20011216

When doing nothing with the browser (just reading), it crashes. That page
contains advertising (probably it refreshes regularly) and animated images.

Reproducible: Always
Steps to Reproduce:
1. Open http://www.formula1.com
2. Click "Full story" for the headline (Toyota Launch)
3. Wait and see

Actual Results:  After one minute, it crashes.

Expected Results:  Probably, an advertisement would be refreshed.
Could you please try a talkback build? This is almost certainly the timer crash 
from the 16th....  Should be fixed now.
(Reporter)

Comment 2

16 years ago
Oh yes, it doesn't crash anymore with the 20011217 build.

Sorry for the noise.

*** This bug has been marked as a duplicate of 115527 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.