Open Bug 1157815 Opened 6 years ago Updated 5 years ago

blank message pane - message body not displayed

Categories

(Thunderbird :: Message Reader UI, defect)

31 Branch
x86_64
macOS
defect
Not set
normal

Tracking

(Not tracked)

UNCONFIRMED

People

(Reporter: daniel.trentman, Unassigned)

Details

(Whiteboard: [dupme])

Attachments

(1 file)

Attached image add-ons_used.png
Looked for similar bugs but found none open.  TB will occasionally enter a state where none of the message bodies are displayed.  Viewing source works. Have tried 'repair folder'.  So far, the only solution identified is a restart of TB.
Does it reproduce in safe mode?
Component: Folder and Message Lists → Message Reader UI
Flags: needinfo?(daniel.trentman)
--- Comment #1 from Wayne Mery (:wsmwk, use Needinfo for questions) <vseerror@lehigh.edu> 2015-05-04 11:09:33 PDT ---
Does it reproduce in safe mode?

Yes.  Now trying TB 38 beta.  Will try to jump into the TB code if it
continues to show.
Flags: needinfo?(daniel.trentman)
Flags: needinfo?(daniel.trentman)
clearing needinfo.
Flags: needinfo?(daniel.trentman)
Daniel, do you still see this issue?
If you do, do you have message filters?
Flags: needinfo?(daniel.trentman)
Whiteboard: [closeme 2016-03-01]
Yes, I still see this problem occasionally and yes, I have filters.  If the problem is potentially due to my filter settings, I can tolerate the infrequent blank message bodies (requiring a TB restart) because the filters make email useful.  This is a hard problem to track down because it occurs infrequently.  If I can find a sure way of immedidately reproducing the problem I will provide that.
Flags: needinfo?(daniel.trentman)
Then this happens, you'll probably see something in the Error Console under Tools.
Summary: blank message panel → blank message pane - message body not displayed
Whiteboard: [closeme 2016-03-01] → [dupme]
Will look for information in the error console and report if pertinent information found. thanks
I usually work in vertical layout; when the message pane stays blank I change the layout to horizontal which makes the message visible. Then I switch back to vertical, where the message is visible as well.
When the message panel stays blank, the most recent errora are  

Could not read chrome manifest 'file:///C:/Program%20Files%20(x86)/Mozilla%20Thunderbird/chrome.manifest'. 
Could not read chrome manifest 'file:///C:/Program%20Files%20(x86)/Mozilla%20Thunderbird/extensions/%7B972ce4c6-7e08-4474-a285-3208198ce6fd%7D/chrome.manifest'.
changing layout from one to another and back to the desired layout worked to cause a successful redraw of the body without having to restart Thunderbird, thanks.  Not much effort to have a temporary working fix.
You need to log in before you can comment on or make changes to this bug.