geocities.com - Various problems with Anime page displaying properly

RESOLVED WONTFIX

Status

Tech Evangelism Graveyard
English US
--
trivial
RESOLVED WONTFIX
17 years ago
3 years ago

People

(Reporter: Thomas Buffington Jr., Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.6+)
Gecko/20011217
BuildID:    2001121703

Before going into the description be very leary as this page has multiple pop
ups. I am using Mozilla version 0.9.5+                                         
               Now then the first problem lies with the logo.jpg file which not
only displays at a lower incline but also covers up the "visitors so far" and
"last update" text which is respectively displayed at the top left and right of
the logo.jpg file

The following problems were captured in the JAVAscript console

Error: syntax error
Source File: http://www.geocities.com/hitokirikun/
Line: 8
Source Code:
<html><head>

Error: missing ) after argument list
Source File: http://www.daxbox.com/cgi-bin/topsites.cgi?cloudkun
Line: 31, Column: 24
Source Code:
pr(){d.write("<img src="http://v0.extreme-dm.com",

Error: an is not defined
Source File: http://www.daxbox.com/cgi-bin/topsites.cgi?cloudkun
Line: 36

Error: document.yl0 has no properties
Source File: http://us.geocities.com/js_source/ygNSLib9.js?v3
Line: 40

Some of these errors occur within the popups but the HTML head one is with the
site itself.

Reproducible: Always
Steps to Reproduce:
1. http://www.geocities.com/hitokirikun/
2. Close all the popups that'll appear
3. Open up the JAVAscript console
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

17 years ago
Summary: Various problems with Anime page displaying properly → geocities.com - Various problems with Anime page displaying properly

Updated

17 years ago
Whiteboard: aok

Comment 1

17 years ago
Mass reassign of all tech-evangelism us general bugs assigned to bc to 
doron except bc's P1 bugs. You may search for this mass reassign (it is 
305 bugs) by searching for the keyword 'greeneggsandham'
Assignee: bclary → doronr

Updated

17 years ago
Keywords: evang500
(Assignee)

Comment 2

17 years ago
not evang500, this is a hosted site.
Keywords: evang500
Whiteboard: aok

Updated

17 years ago
Keywords: evang500
(Assignee)

Comment 3

16 years ago
again, not evang500
Keywords: evang500
(Reporter)

Comment 4

16 years ago
The website hasn't been updated since April of last year so it is pointless for
this bug to be here anymore. Setting resolution to wontfix.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.