Icons no longer are white

RESOLVED FIXED

Status

Websites
Shape of the Web
P1
normal
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: ckprice, Assigned: espressive)

Tracking

Details

Icons are black for some reason. Not sure when this happened.

http://cl.ly/image/0r1v0P2e1514
Note close icon in about modal, and share icons on bottom right.

+ pmac as I saw some discussion with Schalk about this.
(Assignee)

Comment 1

3 years ago
It is actually more than just the icons. If you open the accessibility infographic you will see the icons there also do not load. So, I am thinking it may be a case where the .svg and .png files in a particular folder is not being copied or, they are not being copied to the correct location.
I see all of these files in the S3 bucket. But when I load shapeoftheweb.m.o and look at the network tab in dev tools I see no requests for these images. Something is causing these images to no longer be requested at all it seems.
Hmm... but I do see that there are also some missing images under the "infographics" folder. I'll dig into this some more.

Comment 4

3 years ago
Commit pushed to master at https://github.com/mozilla/lorax

https://github.com/mozilla/lorax/commit/954c59da9051a1c0b8b996e1c99e99d78dd5f473
Fix bug 1157862: Fix copy command and deploy with Travis

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
I believe this will fix it, but we've got to wait for CloutFront cache to expire. Reopen if it's still not, but I see all of the files now in S3.

Comment 6

3 years ago
Commit pushed to master at https://github.com/mozilla/lorax

https://github.com/mozilla/lorax/commit/0847a0e004d25595e90d13ead23e67e14bc3f6c8
Bug 1157862: Turn off gzip compression.
Duplicate of this bug: 1160336
Action icons still not working.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Comment 9

3 years ago
Commit pushed to master at https://github.com/mozilla/lorax

https://github.com/mozilla/lorax/commit/e4970fc46287bd24adaee39ff76e70083d3fac9e
Bug 1157862: Try removing svgmin.

Comment 10

3 years ago
Commit pushed to master at https://github.com/mozilla/lorax

https://github.com/mozilla/lorax/commit/0489ff854038d85060b71e96392d65860dcc9b13
Bug 1157862: Use pre-minified svg.
I believe we've really fixed it now.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.