Firefox Hello stuck on call ended screen

RESOLVED INVALID

Status

Firefox OS
Gaia::Loop
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: diego, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.2+)

Details

(Whiteboard: [caf priority: p2][CR 827025])

(Reporter)

Description

3 years ago
Tested on Flame with FxOS v2.2

It happened after ~50 calls in a row. I'll try to get some logs.

https://www.dropbox.com/s/eju45wi1q5ihwd4/2015-04-23%2022.29.57.mp4?dl=0

Updated

3 years ago
feature-b2g: --- → 2.2?
Component: Client → Gaia::Loop
Product: Loop → Firefox OS

Updated

3 years ago
Whiteboard: [CR 827025]

Updated

3 years ago
Whiteboard: [CR 827025] → [caf priority: p2][CR 827025]

Updated

3 years ago
blocking-b2g: --- → 2.2+
feature-b2g: 2.2? → ---
Adding qawanted and NI'ing Eric chang to help find an owner..
Flags: needinfo?(echang)

Comment 2

3 years ago
Adding NI on Diego for logs.
Flags: needinfo?(dwilson)
(Reporter)

Comment 3

3 years ago
I'm unable reproduce this issue again. I'm asking the tester who originally found this issue to try again. If he can't reproduce it either then I'll withdraw the bug.
Flags: needinfo?(echang)
Flags: needinfo?(dwilson)
(Reporter)

Comment 4

3 years ago
This seems to no longer be reproducible.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Based on conversations this week, we will no longer block the CAF 2.2 metabug on Hello app issues.
No longer blocks: 1063044
You need to log in before you can comment on or make changes to this bug.