search the web makes callscreen go to the backgournd

RESOLVED WONTFIX

Status

Firefox OS
Gaia::System::Window Mgmt
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: krisko210, Unassigned, NeedInfo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150402191859

Steps to reproduce:

Call a number and hit top left corner.


Actual results:

Search the web comes into front, sending callscreen into background.


Expected results:

There should be an option to disable search the web during call.

This is not a bug, but rather an annoying feature, because search the web is 99% of time accidentally hit during phone call. You need to always bring callscreen to the front, to end the call.
Flags: needinfo?(firefoxos-ux-bugzilla)
(Reporter)

Comment 1

3 years ago
Device: Firefox Flame
OS Version: 3.0.0.0-prerelease
Build ID: 20150429010205 (nightly)

Comment 2

3 years ago
Flagging Francis.
Flags: needinfo?(firefoxos-ux-bugzilla) → needinfo?(fdjabri)
This is not a bug but intended behaviour. We should fix the problem of accidental tapping by improving the proximity sensor. Please could you re-confirm if the rocket bar is still being accidentally pressed on latest builds and if so, please clarify the steps to reproduce.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(fdjabri) → needinfo?(krisko210)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.