address book content is not imported from netscape 4.7x

VERIFIED DUPLICATE of bug 35509

Status

MailNews Core
Profile Migration
VERIFIED DUPLICATE of bug 35509
16 years ago
10 years ago

People

(Reporter: Mehdi Rahman, Assigned: asa)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

If I install mozilla and import my old netscape user info, the content of the
address book is not imported.
I had to manually save it in netscape 4.7 and import it in mozilla.

Reproducible: Always
Steps to Reproduce:
1.Install mozilla on a netscape 4.7 machine
2.Use one of the old netscape profile
3.See the address book content

Actual Results:  The address book is empty

Expected Results:  It should contain the same content as netscape address book

Updated

16 years ago
Component: Browser-General → Profile Migration
Product: Browser → MailNews

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 35509 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.