There are two newsletter sections available after resizing the FF40 browser

RESOLVED WONTFIX

Status

Marketplace
Consumer Pages
P2
normal
RESOLVED WONTFIX
3 years ago
2 years ago

People

(Reporter: ValentinaP, Assigned: spasovski)

Tracking

Avenir
2015-04-28
x86_64
Windows 7
Points:
---

Details

(Whiteboard: [marketplace-transition], URL)

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Load Mp-dev homepage https://marketplace-dev.allizom.org/
2. Resize the browser (under 1050px width)
3. Go to "Settings" and click the “Sign up for our newsletter” link
4. Restore the browser and observe the newsletter section

Expected results:
There are no display or layout issues.

Actual results:
There are two newsletter sections, both usable.

Notez/Issues:
Verified on FF40(Win 7). Issue is reproducing on MP-dev, MP-stage and MP-prod.
Screencast for this issue http://screencast.com/t/q8hELc8B55Id

Updated

3 years ago
Assignee: nobody → dspasovski
Priority: -- → P2
I can't reproduce this on nightly w/ linux
Can't reproduce the issue. Also the screencast link is not workking. Would you please check ?
Flags: needinfo?(valentina.peleskei)
(Reporter)

Comment 3

3 years ago
Please see the screencast: http://screencast.com/t/6E1x3IHaYj3
Flags: needinfo?(valentina.peleskei)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
Whiteboard: [marketplace-transition]
You need to log in before you can comment on or make changes to this bug.