If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Wrong rendering for the of the header

RESOLVED INVALID

Status

Participation Infrastructure
Phonebook
--
major
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Ioana Chiorean, Unassigned)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

2 years ago
Created attachment 8597241 [details]
Screenshot

Nightly 2015-04-23
Steps:
1. Go to mozillians.org ( not logged in)

Expected: 
- Clear display of the header

Actual:
- The header is bad display ( black overlaying, rotation artifacts of each picture etc)

Errors in linux terminal:
[GFX1-]: Failed to allocate a surface due to invalid size Size(0,123) 
[GFX1-]: Failed to allocate a surface due to invalid size Size(0,1)
....

browser console: 
"refresh: Checking updates for: WorkPoller" batch.js:7:359
"ajax  : executing request for workAllData" batch.js:7:359
"WorkController update check: no data change" batch.js:7:359
x no element found

Notes:
- reproduces with clean profile and also with E10n window
- not reproducible on same machine for Chronium. 
- might be an issue related to the graphics board
(Reporter)

Comment 1

2 years ago
Graphics
Adapter Description	Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Desktop
Asynchronous Pan/Zoom	none
Device ID	Mesa DRI Intel(R) Sandybridge Desktop
Driver Version	3.0 Mesa 10.1.3
GPU Accelerated Windows	0/3 Basic (OMTC)
Vendor ID	Intel Open Source Technology Center
WebGL Renderer	Intel Open Source Technology Center -- Mesa DRI Intel(R) Sandybridge Desktop
(Reporter)

Comment 2

2 years ago
Created attachment 8597243 [details]
Screenshot
Cannot reproduce it in currently nightly. Can you verify this?
Flags: needinfo?(chiorean.ioana)
(Reporter)

Comment 4

2 years ago
Created attachment 8602071 [details]
Screenshot from 2015-05-06

Not able to reproduce that ugly thing - tiles rotates nicely now. 

I do see a gray line - is that intended?
Flags: needinfo?(chiorean.ioana) → needinfo?(jgiannelos)
Yes this is rendered by tabzilla.js
Flags: needinfo?(jgiannelos)
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.