Composer: Changing the color of links in Format | Page color and background does NOT change color of links

VERIFIED DUPLICATE of bug 57757

Status

SeaMonkey
Composer
VERIFIED DUPLICATE of bug 57757
17 years ago
14 years ago

People

(Reporter: Jay Farrell, Assigned: Charles Manske)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)
BuildID:    20011205

While running the Front-End test: 
  http://www.mozilla.org/quality/browser/front-
         end/testcases/composer/composer-dialogs.html
I was asked to change the color of links in Composer by selecting Format | Page 
Color and Background and selecting diff colors. The colors of links
in Composer (both existing and additional ones added) remained blue.

Reproducible: Always
Steps to Reproduce:
1. Follow steps in http://www.mozilla.org/quality/browser/front-
end/testcases/composer/composer-dialogs.html
 specificly test:
      Page Colors and Background 
        Link text 
          Open a document into the editor or blank page 
          Enter some text 
          Pull-down Format | Page Colors and Background 
          Click on "Use custom color" radio button 
          Verify that the Link text pull down color list is available
          to select Select a color(I changed all link colors different
          colors, like red green and black)
          Click OK 
          Verify that the link text changed to the selected color 
         

Actual Results:  Link colors stayed blue

Expected Results:  Links should have changed colors

This was tested on OpenVMS, but was also a problem with a linux box I have. 
There were lots of other link color bugs, but none mentioned
"Composer" or "colors didn't change".

Comment 1

17 years ago
--> charley
Assignee: syd → cmanske
(Assignee)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 57757 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.