Closed Bug 1158299 Opened 5 years ago Closed 5 years ago

[Tablet mode] Entering customization mode minimizes Firefox window

Categories

(Firefox :: Theme, defect)

All
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1165303

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug)

Details

STR :
- Enable Win 10 touch mode
- Enter customize mode

AR :
Window minimizes

ER :
It should not
Duplicate of this bug: 1161484
Opening a new tab causes this as well, although I bet this gets fixed by ms before the final release.
Summary: Windows 10 - Touch mode - Entering customization mode minimizes Firefox window → [Tablet mode] Entering customization mode minimizes Firefox window
Seems most likely to be a dupe of 1165303, since customization mode is opening a new tab.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165303
You need to log in before you can comment on or make changes to this bug.