Closed Bug 1158300 Opened 5 years ago Closed 5 years ago

[Tablet mode] Creating a new window minimizes all Firefox windows

Categories

(Firefox :: Theme, defect, P1)

All
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 1165303

People

(Reporter: ntim, Unassigned)

References

(Blocks 1 open bug)

Details

STR :
- Enable Win 10 touch mode
- Click New Window

AR :
All firefox windows minimize

ER :
They should not
Summary: Windows 10 - Touch mode - Creating a new window minimizes all Firefox windows → [Tablet mode] Creating a new window minimizes all Firefox windows
Priority: -- → P1
Flags: firefox-backlog+
Depends on: 1170522
No longer blocks: windows-10
It seems this was fixed by my patch in bug 1165303.

Closing windows still doesn't bring up any of our other windows, but that seems to be by design in win10 tablet mode (also happens to IE, explorer, and everything else I've tried to test with -- if someone else sees something else, please file a separate bug).
Status: NEW → RESOLVED
Closed: 5 years ago
No longer depends on: 1170522
Resolution: --- → DUPLICATE
Duplicate of bug: 1165303
You need to log in before you can comment on or make changes to this bug.