Crash in nsHTMLEditor::GetSelectedElement

VERIFIED DUPLICATE of bug 11857

Status

()

P3
normal
VERIFIED DUPLICATE of bug 11857
19 years ago
17 years ago

People

(Reporter: sfraser_bugs, Assigned: cmanske)

Tracking

Trunk
All
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I've been seeing the occastional crash in nsHTMLEditor::GetSelectedElement,
which crashes at the final

    NS_ADDREF(*aReturn);

because *aReturn is null.

This happens when clicking randomly in the editor document, so I can't
pin down the exact conditions.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
Summary: Crash in nsHTMLEditor::GetSelectedElement → Crash in nsHTMLEditor::GetSelectedElement
Target Milestone: M10

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 11857 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified in 8/16 build.
You need to log in before you can comment on or make changes to this bug.