Can't make multiple selections

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
17 years ago
16 years ago

People

(Reporter: Carl Parrish, Assigned: rods (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Can't make multiple selections from an option box like I'm supposed to with the
CTRL key.
Reporter:
Which build are you using ?
And where is there a option box on that URL  ?
(Reporter)

Comment 2

17 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5) Gecko/20011012
And there should be two of them.(i'll recheck the url).
(Reporter)

Comment 3

17 years ago
Ops sorry didn't notice it was framed. I think the new URL I just posted will
get you there though. 
Reporter: Do you mean :
http://www.metrois.com/employment/default.asp ?

I can select there more than one entry with the ctrl (it's a bit slow).
Can you please install a more recent build ?
(ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-0.9.7/)

Comment 5

17 years ago
WFM, 2001121708 / RH7.1 / Ximian Desktop / Sawfish 0.38

Reporter: Which WM are you using?
Has it reserved ctrl+leftclick for some other shortcut?

Comment 6

17 years ago
wfm, too on redhat linux 7.1 buildid: 2001-12-20-08trunk

Comment 7

17 years ago
No URL match.  Build:  2002011103.  OS:  98se

Comment 8

17 years ago
I've had the same problem on RedHat 7.2.
It was caused by the Crux theme of sawfish, which sets the default modifer key
to ctrl.

Comment 9

17 years ago
I forgot: I am using 0.9.7.

I think you can safely close this bug (Improves statistics)

Comment 10

17 years ago
On my build (2002-02-02 nightly), CTRL-click does add to the current selection,
but moving the mouse even one pixel while holding the button will erase all
previous selections.  In practice, this makes the multiple select input almost
unusable for more than 2 selections.

Comment 11

16 years ago
hmm. the URL is not there anymore.

timothy, can you still reproduce this bug in 0.9.9 or a nightly?
are you sure it's not a window manager or gtk problem?

Comment 12

16 years ago
->WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.