visual artifacts when scrolling www.est.hu

RESOLVED FIXED in mozilla1.2alpha

Status

()

RESOLVED FIXED
17 years ago
17 years ago

People

(Reporter: vargaz, Assigned: dcone)

Tracking

Trunk
mozilla1.2alpha
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(4 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9.6+) Gecko/20011215
BuildID:    2001121508

When I try to scroll the above mentioned web page, I see black garbage 
where the white background should be displayed. This is probably caused
by the 1x1 gif file used as the background:
http://www.est.hu//cgi-bin/matesz/CP/est?MIME=image/gif&FILE=spacer.gif

I'm not sure if it is an actual mozilla bug or an evangelism issue.



Reproducible: Always
Steps to Reproduce:
1. go to http://www.est.hu
2. try to scroll the page using the scrollbar
3.

Actual Results:  Garbage is displayed instead of the white background

Expected Results:  normal white background
wfm with win2k build 20011218..
(Reporter)

Comment 2

17 years ago
I retried with 20011803, and it's still the same. I'm using NT 4.0, service pack 3, 
256MB of memory, behind a firewall.

Comment 3

17 years ago
confirming with build 2001121703 on Win2k. There might be a dupe, it sometimes
appear when scrolling quickly. I'll attach a screenshot.

Comment 4

17 years ago
Created attachment 62128 [details]
Screenshot from build 2001121703 on Win2k after scrolling back and forth.
(Reporter)

Comment 5

17 years ago
Created attachment 62136 [details]
Screenshot from build 2001121608 on NT4
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 6

17 years ago
Created attachment 62191 [details]
Reduced testcase
(Reporter)

Comment 7

17 years ago
Created attachment 62192 [details]
1x1 Gif used by testcase
I can not reproduce with 2002012203 build on WINXP.
Assignee: attinasi → dcone
Target Milestone: --- → mozilla1.2
(Reporter)

Comment 9

17 years ago
I can still reproduce this on NT4SP6, 256MB of memory, 600Mhz processor with
build 2002012608. Both the webpage, and 
the attached testcase show visual corruption. (the '1x1 Gif..' attachment should
be saved as "est.gif").
(Reporter)

Comment 10

17 years ago
It looks like some bug fix fixed this one too. Both the website and the attached
testcase seems to work fine with build 2002022003. So I'm going to mark this
'fixed'.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.