Cannot type properly in www.tfl.gov.uk/plan-a-journey

RESOLVED DUPLICATE of bug 1150670

Status

()

Firefox for Android
Keyboards and IME
RESOLVED DUPLICATE of bug 1150670
3 years ago
3 years ago

People

(Reporter: bug.zilla, Unassigned)

Tracking

40 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

User Story

tfl.gov.uk is the primary way that Londoners and visitors to London figure out how to get around the city. This bug makes the site unusable in Firefox on Android, which makes Firefox frustrate and look bad to a significant number of people.
(Reporter)

Description

3 years ago
Random characters appear when typing in the From or To fields. Works in Opera.
www.tfl.gov.uk/plan-a-journey

Galaxy S4 (CM12.1 / 5.1)
Happening in Beta too.

Kats, can someone from the Android team take a look at this?
Status: UNCONFIRMED → NEW
User Story: (updated)
Ever confirmed: true
Flags: needinfo?(bugmail.mozilla)
I can't reproduce on a nexus 4. Redirecting ni.
Component: General → Keyboards and IME
Flags: needinfo?(bugmail.mozilla) → needinfo?(nchen)
Product: Firefox → Firefox for Android
Version: 40 Branch → Firefox 40
I think this is a variant of bug 1150670
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(nchen)
Resolution: --- → DUPLICATE
Duplicate of bug: 1150670
Duplicate of this bug: 1198643
You need to log in before you can comment on or make changes to this bug.