Bookmark edits aren't saved

VERIFIED DUPLICATE of bug 1158553

Status

()

Firefox
Bookmarks & History
--
major
VERIFIED DUPLICATE of bug 1158553
3 years ago
3 years ago

People

(Reporter: Helge Skjeveland, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150425030208

Steps to reproduce:

Create a bookmark, or edit an existing one, on the toolbar or off {Alt}+Bookmarks, then set or change its Location spec.


Actual results:

When saving it, the Location isn't saved (remains as it was, if pre-existent).


Expected results:

It should be updated as per the field contents. This seems to be a related return of 1144827.
(Reporter)

Comment 1

3 years ago
This seems to have sneaked in before the 4/23 FF x64 Daily, for it happened on my tower installation before updating to the 4/24. I can update Name, Tags, and Keyword, but Description also doesn't update. The bookmark's edit dialog's title bar always says 'Properties for ""' Looks like bookmark-editor functionality is severely broken.
(Reporter)

Updated

3 years ago
Severity: normal → major
OS: Unspecified → Windows 7
Priority: -- → P1
Hardware: Unspecified → x86_64
(Reporter)

Updated

3 years ago
Component: Untriaged → Bookmarks & History
Looking on description here, it's definitely the same issue as in bug #1158553, so let's mark this bug as duplicate, as bug #1158553 has more info and devs attention.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Priority: P1 → --
Resolution: --- → DUPLICATE
Duplicate of bug: 1158553
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

3 years ago
Tested and resolved in 40.0a1(2015-4-29)
You need to log in before you can comment on or make changes to this bug.