Closed Bug 1158732 Opened 7 years ago Closed 7 years ago

The message "You have been signed out" auto-slides in from the bottom of the scree when launching "Marketplace" app

Categories

(Marketplace Graveyard :: Consumer Pages, defect)

Avenir
ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1136819

People

(Reporter: cynthiatang, Unassigned)

Details

Attachments

(2 files)

Attached image screenshop_marketplace
Description:
When launching "Marketplace" app, the message "You have been signed out" auto-slides in from the bottom of the screen.

Repro Steps:
1) Connect to a WiFi
2) Launch "Marketplace" app

Actual:
The message "You have been signed out" auto-slides in from the bottom of the screen.


Expected:
There is no message "You have been signed out".


Build Information
Build ID               20150426002504
Gaia Revision          265ca0bc9408c21fc4b25a259fcee7fb642cd06b
Gaia Date              2015-04-24 19:13:28
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/1908685d798d
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150426.043030
Firmware Date          Sun Apr 26 04:30:42 EDT 2015
Bootloader             L1TC100118D0
Attached file logcat_marketplace
Hi Thomas,

Could you have someone to check this? I heard from members that it already exists since few months ago.
It also occurs on Master.

Brian
Flags: needinfo?(telin)
(In reply to Brian Huang [:brianhuang][:brhuang] from comment #2)
> Hi Thomas,
> 
> Could you have someone to check this? I heard from members that it already
> exists since few months ago.
> It also occurs on Master.
> 
> Brian

Hi Cynthia,

Could you provide more information for this bug like when you discovered it and where it also happened?

Thank you,
Brian
Flags: needinfo?(ctang)
Hi Brain,

This issue can be reproduced on Flame v3.0 and Flame v2.2. Thanks.

By the way, somebody filed a similar bug on 25 February 2015. 
Please see Bug 1136819 - Marketplace app always shows notification/message 'You have been signed out' on startup


====== Build Information - Flame v3.0 ==============
Build ID               20150407160201
Gaia Revision          84cbd4391fb7175d5380fa72c04d68873ce77e6d
Gaia Date              2015-04-07 17:33:14
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/078128c2600a
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150407.193600
Firmware Date          Tue Apr  7 19:36:12 EDT 2015
Bootloader             L1TC100118D0
Flags: needinfo?(ctang)
OS: Unspecified → Gonk (Firefox OS)
Hardware: Unspecified → ARM
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136819
Removing the NI for telin as Durst is engaged.
Flags: needinfo?(telin)
You need to log in before you can comment on or make changes to this bug.