unable to unistall "Adobe Acrobat - Create PDF"

RESOLVED INVALID

Status

()

RESOLVED INVALID
4 years ago
4 years ago

People

(Reporter: janette.majer, Unassigned)

Tracking

37 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8597957 [details]
Bildschirmfoto 2015-04-27 um 13.50.22.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

opend my add-on list to edit. found the "Adobe Acrobat - Create PDF 1.1 from 2012.


Actual results:

Can´t uninstall or edit this add-on. no buttons or any information to edit.


Expected results:

there should be possibility to edit this Add-on.

Updated

4 years ago
Duplicate of this bug: 1158778

Comment 2

4 years ago
See http://forums.mozillazine.org/viewtopic.php?f=38&t=2060147

As it's a support question, I close this bug. You can request support question on the official support board https://support.mozilla.org/en-US/questions or on the community board http://forums.mozillazine.org/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID

Updated

4 years ago
Duplicate of this bug: 1158778
You need to log in before you can comment on or make changes to this bug.