“Choose from thousands of add-ons” link in customize mode does nothing

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: Janette Majer, Unassigned)

Tracking

37 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8597963 [details]
Bildschirmfoto 2015-04-27 um 14.10.21.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

I took all of the tools and addons from the Additional tools and features into the menu. Now i want to open the link : Choose from 1000 of Add-ons.


Actual results:

Nothing!


Expected results:

The link should bring me to the whole list of Add-ons.

Comment 1

3 years ago
STR
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0
Version: 37.0.2

Works for me.

Please check if you have the same problem in a brand new profile.
https://support.mozilla.org/kb/profile-manager-create-and-remove-firefox-profiles

―――――――

Steps to reproduce:
1. Click the ≡ Menu Button and choose Customize.
2. Drag all buttons from the customization palette onto the menu panel.
3. Click the “Choose from thousands of add-ons” link in the customization palette.

Actual results:
Nothing happens.

Expected results:
A new Add-ons Manager tab should open, with the Get Add-ons category selected.
Component: Untriaged → Toolbars and Customization
Flags: needinfo?(janette.majer)
Summary: link does not open → “Choose from thousands of add-ons” link in customize mode does nothing

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(janette.majer)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.