SPF flag issue in getfirefox.com

RESOLVED INVALID

Status

Infrastructure & Operations
Infrastructure: Mail
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Muhammad Shahmeer, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/40.0.2214.115 Safari/537.36 OPR/27.0.1689.76

Steps to reproduce:

This is yet another critical issue in the SPF flag of DNS in firefox products.
This issue allows attackers to spoof email addresses

the domain getfirefox.com does not have SPF flag settings configured 


Actual results:

The results using http://www.kitterman.com/spf/validate.html
when i entered getfirefox.com did not return SPF records




Expected results:

It should have contained SPF records

Updated

3 years ago
Assignee: nobody → infra
Component: Untriaged → Infrastructure: Mail
Product: Firefox → Infrastructure & Operations
QA Contact: limed
Version: unspecified → other

Comment 1

3 years ago
Working as intended, we don't send or receive mail for that domain and therefore not needed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.