thunderbird high cpu usage

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: paulrolandw, Unassigned)

Tracking

({perf})

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:31.0) Gecko/20100101 Firefox/31.0 Iceweasel/31.6.0
Build ID: 20150331233809

Steps to reproduce:

Opening Thunderbird with no activity, trying to write an email. All addons are disabled
Thunderbird version 31.6.0, Windows 7 SP1 X64, many emails, imap email account, ssl.


Actual results:

Thunderbird uses 30% CPU constantly, which is managable but it's very slow specially when composing an email, writes word by word in a very slow manner. Restarted with add-ons disabled


Expected results:

Should basically work, currently it's barely usable.

Comment 1

3 years ago
If it happens with WINDOWS started in safe mode and Thunderbird started in safe mode using https://support.mozilla.org/en-US/kb/safe-mode (not just addons dissabled) then please get a short profile using https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Thunderbird_Performance_Problem_with_G and post the URL here.
Flags: needinfo?(paulrolandw)
Keywords: perf
(Reporter)

Comment 2

3 years ago
Hi it seems like a cache/cookies/sqlite cleanup did the trick. Works fine now.
Thank you and I apologize for not bringing up more details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(paulrolandw)
Resolution: --- → WORKSFORME

Comment 3

3 years ago
(In reply to Paul Roland from comment #2)
> Hi it seems like a cache/cookies/sqlite cleanup did the trick. Works fine
> now.
> Thank you and I apologize for not bringing up more details.

Thanks for the update, and actually, MORE details would be welcomed.

are you using an addon which makes us of these items?
did you use a tool to cleanup these files or was it manual?
which files precisely?  
  appdata/local/cache*
  cookies.sqlite?
  what other sqlite files?
Flags: needinfo?(paulrolandw)

Updated

2 years ago
Flags: needinfo?(paulrolandw)
You need to log in before you can comment on or make changes to this bug.