All users were logged out of Bugzilla on October 13th, 2018

Deploying mozreview to production has the side-effect of logging all users out

RESOLVED DUPLICATE of bug 1126569

Status

P1
normal
RESOLVED DUPLICATE of bug 1126569
4 years ago
3 years ago

People

(Reporter: dminor, Unassigned)

Tracking

Details

(Reporter)

Description

4 years ago
We have a great new means of deploying mozreview to production. Unfortunately it seems to log ever user out of the system which limits the usefulness of rapid deployments.

Comment 1

4 years ago
This may be the same as bug 1126569.
(Reporter)

Comment 2

3 years ago
:gps, I thought this was fixed when we stopped flushing memcached during deployments. I don't think anyone was logged out during the last deployment.
Flags: needinfo?(gps)

Comment 3

3 years ago
I think it is fixed since we stopped resetting memcached during deployments.

Marking as dupe against bug 1126569 because I'd still like to figure out the underlying issue.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(gps)
Resolution: --- → DUPLICATE
Duplicate of bug: 1126569
(Assignee)

Updated

3 years ago
Product: Developer Services → MozReview
You need to log in before you can comment on or make changes to this bug.