[e10s] Enable accessibility more broadly on Nightly

RESOLVED DUPLICATE of bug 1159327

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 1159327
3 years ago
3 years ago

People

(Reporter: jimm, Assigned: jimm)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(e10sm6+, firefox40 affected)

Details

(Assignee)

Description

3 years ago
This is dependent on bug 1159327. Once we have the blacklist we can turn a11y on for everything except those clients we can detect. With e10s and a11y on we should get better issue reporting from consumers, which we need to diagnose a11y+e10s issues.
(Assignee)

Updated

3 years ago
Assignee: nobody → jmathies
tracking-e10s: --- → m6+
(Assignee)

Comment 1

3 years ago
rolled these together
No longer blocks: 1159326
Status: NEW → RESOLVED
Last Resolved: 3 years ago
No longer depends on: 1159327
Resolution: --- → DUPLICATE
Duplicate of bug: 1159327
You need to log in before you can comment on or make changes to this bug.