to field: Cannot write to a new address that is a substring of an existing address

VERIFIED DUPLICATE of bug 1138033

Status

Thunderbird
Message Compose Window
--
major
VERIFIED DUPLICATE of bug 1138033
3 years ago
3 years ago

People

(Reporter: Jerry Zdenek, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20150325203137

Steps to reproduce:

Write an email to custom.orders@digikey.com, it gets added to the known addresses.

Now try to write an email to orders@digikey.com



Actual results:

The email address I want, orders@digikey.com, is replaced with custom.orders@digikey.com to try to "help" me


Expected results:

If I edit the address manually, leave it ALONE!
(Reporter)

Updated

3 years ago
Severity: normal → major
I totally agree with you, Jerry. It's an old & nasty bug. I've requested that this be fixed asap as a matter of priority. It's not trivial to fix, and we had to fix even worse bugs in recipient autocomplete first.

Duplicate of bug 1138033.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1138033
V.Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.