show moderate status of a newsgroup

RESOLVED DUPLICATE of bug 344833

Status

RESOLVED DUPLICATE of bug 344833
4 years ago
4 years ago

People

(Reporter: luweitest, Unassigned)

Tracking

31 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

Browsing the list of newsgroups


Actual results:

Only group names listed


Expected results:

Some Usenet groups are moderated, the user should have knowledge of that status before he decides to subscribe or post.

Comment 1

4 years ago
This bug is a duplicate of Bug 344833 and I am not able to reset the status as duplicate.
(Reporter)

Comment 2

4 years ago
Interesting that I myself have commented on Bug 344833! What a memory.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 344833
You need to log in before you can comment on or make changes to this bug.