[Camera] Volume key triggers video recording

RESOLVED DUPLICATE of bug 1136978

Status

RESOLVED DUPLICATE of bug 1136978
4 years ago
4 years ago

People

(Reporter: echang, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)
regression

Firefox Tracking Flags

(b2g-v2.1 unaffected, b2g-v2.2 unaffected, b2g-master affected)

Details

(Reporter)

Description

4 years ago
### STR
1. Open Camera and switch to video mode
2. Tap volume up or down

### Actual
Video recording started.

### Expected
Volume adjusted

### Device
NEXUS-5-L, FLAME master

### Version
Serial: e47cd843 (State: device)
Build ID               20150428010206
Gaia Revision          0636405f0844bf32451a375b2d61a2b16fe33348
Gaia Date              2015-04-27 16:42:28
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/caf25344f73e
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150428.043926
Firmware Date          Tue Apr 28 04:39:37 EDT 2015
Bootloader             L1TC100118D0
(Reporter)

Comment 1

4 years ago
[Blocking Requested - why for this release]: regression

But for the expected behavior
### Expected
Volume adjusted or it should be zooming in or out?
blocking-b2g: --- → 3.0?
Keywords: regression
(Reporter)

Updated

4 years ago
See Also: → bug 1152500
This is new expected behavior for hardware button in camera app.
Status: NEW → RESOLVED
blocking-b2g: 3.0? → ---
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1136978
You need to log in before you can comment on or make changes to this bug.