"in strict mode code, functions may be declared only at top level or immediately within another function" warnings on startup

RESOLVED DUPLICATE of bug 1049591

Status

Calendar
General
--
minor
RESOLVED DUPLICATE of bug 1049591
3 years ago
3 years ago

People

(Reporter: aleth, Unassigned)

Tracking

Trunk

Details

(Reporter)

Description

3 years ago
There are many of these on startup, e.g.
resource://calendar/modules/calRecurrenceUtils.jsm, line 53: SyntaxError: in strict mode code, functions may be declared only at top level or immediately within another function
Same here, should be fixed with bug 1049591. Please reopen if the message is still around afterwards.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1049591
You need to log in before you can comment on or make changes to this bug.