Cannot create new bookmark folders

RESOLVED DUPLICATE of bug 115487

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 115487
17 years ago
14 years ago

People

(Reporter: Sameer D. Sahasrabuddhe, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Open a fresh instance of mozilla, and select "Bookmarks->Manage Bookmarks"
Click on "New Folder".

Nothing happens.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011217
to blake
Assignee: pchen → blakeross

Comment 2

17 years ago
this works on windows builds of everyday I've tried this feature. probably linux
only.

Blake, maybe the XBL or something that fires the new folder setting is not firing.
(Reporter)

Comment 3

17 years ago
This used to work on linux too ... the bug is a pretty recent appearance ...

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 115487 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.