All users were logged out of Bugzilla on October 13th, 2018

Close button on Saving File dialog does not work

VERIFIED DUPLICATE of bug 115451

Status

VERIFIED DUPLICATE of bug 115451
17 years ago
2 years ago

People

(Reporter: tradervik, Assigned: law)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Version: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.6+) Gecko/20011217

Steps to reproduce:

1. Go to latest builds link in URL field above.
2. Click on any version of Mozilla.
3. While downloading, make sure the "keep this window open etc." check box is
checked.
4. Wait for download to end.
5. Click on close button.
6. Dialog remains open

Expected result:

6. Dialog closes

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 115451 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.