If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add text messaging to Loop

RESOLVED DUPLICATE of bug 1108892

Status

Hello (Loop)
General
RESOLVED DUPLICATE of bug 1108892
3 years ago
3 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
We should have text messaging (instant messaging) in Loop. So we can use it instead of Audio/Video, through the same channel. 

Or in combination with - for off band message during an audio/video call.
(Reporter)

Comment 1

3 years ago
This feature should be in all the clients we have: Desktop, Mobile, FirefoxOS. For FxOS, having it into the messaging (SMS) app would be even better.
Bug 1108892 is implementing text-chat for within conversations. Persistent IM (i.e. not both folks being online) is a longer term item that we're thinking about now but have no etas as yet.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1108892
You need to log in before you can comment on or make changes to this bug.