Typo in hostname field changed "Base DN" and "Port" field

RESOLVED DUPLICATE of bug 103426

Status

RESOLVED DUPLICATE of bug 103426
17 years ago
8 years ago

People

(Reporter: sva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: ns621_sun)

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Open Preferences->Mail&Newsgroups->Addressing.
2. Press "Edit Directories" button.
3. Press "Add" button.
4. Type a valid value in "Name" field (example hudj).
5. Type a valid value in "Hostname" field, but begins (or ends) it with "/" 
symbol (for example /hercules).
6. Type a valid value in "Base DN" (for example dc=qa,dc=spb).
7. Press "OK" button. Please note, that you will not be warned about illegal 
hostname typed.
8. Select newly created LDAP server with name "hudj" and press "Edit" button.
9. Make sure that "Hostname" field is empty, and "Base DN" contains 
"hercules:389/dc=qa,dc=spb" (i.e. hostname was added to Base DN). 
10. Press "Advanced" tab and make sure that port number is "-1".
11. Press "Cancel" button, then press "OK" and select this newly ldap server as  
"Directory Server". 
12. Try to compose new message. While you typing address, make sure that you'll 
get in address filed next line : "<LDAP server search problem>".

Reproduced with netscape 6.2.1 under Solaris 9, mozilla 0.9.6 and recent trunk 
(12/19/2001) under Linux.
(Reporter)

Comment 1

17 years ago
add status whiteboard keyword
Whiteboard: ns621_sun

Updated

17 years ago
Status: NEW → ASSIGNED

Updated

16 years ago
QA Contact: yulian → gchan
Product: MailNews → Core

Updated

10 years ago
Assignee: srilatha → nobody
Status: ASSIGNED → NEW
QA Contact: grylchan → ldap-integration
(Assignee)

Updated

10 years ago
Product: Core → MailNews Core

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 103426
You need to log in before you can comment on or make changes to this bug.