crashing during apprunner startup

VERIFIED DUPLICATE of bug 11410

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 11410
19 years ago
18 years ago

People

(Reporter: kipp, Assigned: Gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
If you build with --enable-crash-on-assert then apprunner fails to startup
because of:

Assertion: "HTTPChannel is null." (m_pConnection) at file
nsHTTPResponseListener.cpp, line 64

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 11410 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
verified dup

Comment 3

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
You need to log in before you can comment on or make changes to this bug.