Opening Bookmark manager by the sidebar doesn't show the toolbar in Bookmark manager

VERIFIED WORKSFORME

Status

SeaMonkey
Bookmarks & History
--
minor
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Gilles Durys, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({polish})

Trunk
Future
polish

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
2001121821 trunk linux
2001121813 trunk macos9

Open bookmark manager by the menu or ctrl-b.
See that the toolbar is shown (if not, please enable it).
Close bookmark manager.
Open bookmark manager by clicking on "manage" in the bookmark sidebar.
See that the toolbar is not shown (enabling/disabling it by the view menu has no
effect).
verified on Windows 2000 also.
Good catch.

Comment 2

16 years ago
mass reassign of pchen bookmark bugs to ben
Assignee: pchen → ben

Comment 3

16 years ago
Created attachment 65845 [details] [diff] [review]
patch

Comment 4

16 years ago
*** Bug 123314 has been marked as a duplicate of this bug. ***
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 5

16 years ago
marking worksforme, this is fixed for me in the latest builds. Gilles, if 
you're still seeing this bug, please reopen it.
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

16 years ago
wfm too

v. on win 2002051008, linux 2002050922, osX 2002051008
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.