Style editor displays the same stylesheet for each iframe that contains it

RESOLVED DUPLICATE of bug 1000881

Status

RESOLVED DUPLICATE of bug 1000881
4 years ago
7 months ago

People

(Reporter: mahks1, Unassigned)

Tracking

37 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:37.0) Gecko/20100101 Firefox/37.0
Build ID: 20150415140819

Steps to reproduce:

Load a page with multiple iframes, all containing the same stylesheet.
(Nightly 40.0a1)


Actual results:

View the devtools style editor, there is a duplicate of the stylesheet for each iframe


Expected results:

Each unique stylesheet should only display once, 
or if they all need to be displayed for some reason a filter should be available.

Updated

4 years ago
Component: Untriaged → Developer Tools: Style Editor
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1000881

Updated

7 months ago
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.