Print Preview is too slow with e10s enabled

RESOLVED WORKSFORME

Status

()

defect
RESOLVED WORKSFORME
4 years ago
4 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

(Blocks 1 bug, {perf})

Trunk
Unspecified
All
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

4 years ago
+++ This bug was initially created as a clone of Bug #1158557 +++

See Bug 1158557 Comment#5

This is not a recent regression.
This happens with e10s enabled.
(Bug 1158557 will be fixed performance regression problem with e10s disabled.)

Steps to reproduce:
0. Enable e10s in preferences and restart if necessary
1. Open attachment 8597658 [details] , attachment 8598914 [details] and any other pdf file
2. Open Print Preview(Alt > File > Print Preview)

Actual Results:
Rendering is super slow. it takes more than 60sec/2page

Expected Results:
Rendering should be within 1-5sec/2page.
Reporter

Updated

4 years ago
OS: Windows 7 → All
Reporter

Updated

4 years ago
Blocks: 927188
No longer blocks: 942707
No longer blocks: 1158557
See Also: → 1158557
Not really seeing this on win7. The pages fill in within a second or two.
Is this still as bad?
Flags: needinfo?(alice0775)
Reporter

Comment 3

4 years ago
Works for me.
Nightly45.0a1 with e10s.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
tracking-e10s: + → ---
Flags: needinfo?(alice0775)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.