[Email]User is unable to re-download the email attachment anymore after downloaded and then deleted it in Downloads.

RESOLVED DUPLICATE of bug 1109376

Status

RESOLVED DUPLICATE of bug 1109376
3 years ago
3 years ago

People

(Reporter: yue.zhou, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.2 affected, b2g-master affected)

Details

(Whiteboard: [v2.2-nexus-5-l])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
[1.Description]:
[Nexus 5 v2.2&v3.0][Flame v2.2&v3.0][Email]User is unable to re-download  the email attachment anymore after downloaded and then deleted it in Downloads.
Found time: 17::47
Attachment: .1747.MP4, logcat-1747.txt


[2.Testing Steps]: 
Prerequisite: A mail account is logged in.
1. Received an e-mail with attachments
2. Open the mail, download attachments
3. Enter the settings, select the download manager, delete the downloaded e-mail attachments
4. Returned E-mail app, check the attachment in the mail.


[3.Expected Result]: 
4. User should be able to re-download  the email attachment anymore.

[4.Actual Result]: 
4.User is unable to re-download  the email attachment anymore.


[5.Reproduction build]: 
Nexus_5 3.0  (Affected):
Build ID               20150429010205
Gaia Revision          6e35b0948c42a4398b8a5916015de167121683a1
Gaia Date              2015-04-28 16:06:07
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/1ad65cbeb2f4
Gecko Version          40.0a1
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150429.044325
Firmware Date          Wed Apr 29 04:43:46 EDT 2015
Bootloader             HHZ12f

Nexus_5 2.2 (Affected):
Build ID               20150429002501
Gaia Revision          1b7aa7e60788668ed09abf76022dfa231dbe88d4
Gaia Date              2015-04-28 19:36:06
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/d38ff4717f39
Gecko Version          37.0
Device Name            hammerhead
Firmware(Release)      5.1
Firmware(Incremental)  eng.cltbld.20150429.040217
Firmware Date          Wed Apr 29 04:02:34 EDT 2015
Bootloader             HHZ12f

Flame 2.2 (Affected):
Build ID               20150429002501
Gaia Revision          1b7aa7e60788668ed09abf76022dfa231dbe88d4
Gaia Date              2015-04-28 19:36:06
Gecko Revision         https://hg.mozilla.org/releases/mozilla-b2g37_v2_2/rev/d38ff4717f39
Gecko Version          37.0
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150429.035717
Firmware Date          Wed Apr 29 03:57:29 EDT 2015
Bootloader             L1TC000118D0

Flame 3.0  (Affected):
Build ID               20150429010205
Gaia Revision          6e35b0948c42a4398b8a5916015de167121683a1
Gaia Date              2015-04-28 16:06:07
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/1ad65cbeb2f4
Gecko Version          40.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20150429.043837
Firmware Date          Wed Apr 29 04:38:48 EDT 2015
Bootloader             L1TC000118D0


[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test
(Reporter)

Comment 1

3 years ago
Created attachment 8599752 [details]
logcat-1627.txt
(Reporter)

Updated

3 years ago
status-b2g-v2.2: --- → affected
status-b2g-master: --- → affected
(Reporter)

Updated

3 years ago
See Also: → bug 832927
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1109376
You need to log in before you can comment on or make changes to this bug.