Terrible performance on animating GIFs

RESOLVED DUPLICATE of bug 62926

Status

--
major
RESOLVED DUPLICATE of bug 62926
17 years ago
14 years ago

People

(Reporter: cowwoc2020, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
build 2001120311

When visiting a page with animating GIFs, cpu usage is extremely high. Two or
three animating gifs are enough to drive CPU usage up to 100%.. I have a P3
733Mhz machine and this is simply not normal (communicator/2 doesn't exibit this
problem).

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 62926 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.