Status

()

Core
DOM: Core & HTML
RESOLVED DUPLICATE of bug 116511
17 years ago
17 years ago

People

(Reporter: rebron, Assigned: jst)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.6+) Gecko/20011218
Netscape6/6.2.1+

Go to http://www.cbsmarketwatch.com, http://www.aim.com, or
http://home.netscape.com/ex/shak/shopping/index.html

Scroll over the DHTML menus, for CBS it's at the top, the other two are on the
left side.

Notice that CBS's menu is really off, in the corner and not visible, and the
other two are off as well.  This has been broken for several weeks now (and this
bug has probably been filed by now, if it is a dupe, please include urls in the
original bug that was filed.)

Comment 1

17 years ago
related / dup of 116511

Comment 2

17 years ago
->DOM 
Assignee: asa → jst
Component: Browser-General → DOM Level 0
QA Contact: doronr → desale
(Assignee)

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 116511 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.